Mikrotik : Ping Via Semua Gateway Interface

Udah lama ga nulis, kangen juga……Dan blog ini masih banyak yang membacanya…  Disini saya coba share trick ping untuk multiple gateway.

Dalam kasus multiple gateway (ISP/Modem Internet lebih dari 1) baik kita implementasi dalam Load Balance, Policy Base Routing atau apapun implementasinya terkadang kita kesulitan untuk test ping keluar lewat secondary gateway.

Contoh :

ISP1 = 192.168.100.1 ether1 default gateway dengan distance 1

ISP2 = 192.168.10.1 ether2  secondary gateway dengan distance 2

Jika kita melakukan ping umpanya ke google.com via ether2 maka akan RTO. Karena ether2 sebagai secondary gateway (backup). Bagaimana caranya agar bisa ping keluar via kedua interface baik ether1 maupun ether2 begini….
TRICK nya :

Buatlah mangle routing :

/ip fir ma

add action=mark-routing chain=output comment=ping disabled=yes new-routing-mark=\
pingroute passthrough=no protocol=icmp

Kemudian buat routes :

/ip route

add distance=1 gateway=192.168.10.1,192.168.100.1 routing-mark=pingroute

SEMOGA BERMANFAAT.

~ oleh nebulagame pada Juni 6, 2017.

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout /  Ubah )

Foto Google+

You are commenting using your Google+ account. Logout /  Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout /  Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout /  Ubah )

Connecting to %s

 
%d blogger menyukai ini: